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Intuit, QuickBooks, QBO, TurboTax, ProConnect, and Mint are registered trademarks of Intuit Inc. 
Terms and conditions, features, support, pricing, and service options subject to change without 
notice. 
 
Quicken and the Quicken logo are trademarks or registered trademarks of Intuit Inc., used under 
license. 
 
 
 
 
 
 
 

Intuit Conversion Instructions Overview 
 
We hope you will enjoy the convenience of accessing your First Citizens accounts online using 
Quicken/QuickBooks®. 
  
As SVB Private completes its conversion to First Citizens Wealth, you’ll need to modify your 
QuickBooks or Quicken settings to ensure your data connectivity transfers smoothly. This document 
contains instructions for both Windows and Mac. 
 
If you use Direct Connect to download data directly to Quicken/QuickBooks, and/or transmit Bill 
Payments, on Tuesday, Feb 20th, we will proactively enroll all Intuit Direct Connect users from SVB 
Private to the FCB Direct Connect services based on your previous subscriptions.  This will include 
subscribing you to Direct Connect bill pay, if you used that service.  
 
You will receive an email by Feb 21 welcoming you to FCB Direct Connect services with your login 
instructions to QuickBooks.or Quicken.  You will continue to enjoy these services at no charge. 
 
If you were not a Direct Connect user and would like to enroll, please contact your advisor. 
 
Be sure to disconnect from all current financial institution feeds prior to connecting to First Citizens 
Bank.  
 
Should you require further assistance, Intuit Support is available to help. Visit www.intuit.com/support 
and select the product you are needing assistance with. 
 
 
 
 
 

Post-Conversion Support Resources  
 
Should you require further assistance, End User Support is available to help.  
 



Intuit Conversion Instructions User Guide 4 

During post-conversion period, contact:  
 
QuickBooks Frontline Support Link: https://help.quickbooks.intuit.com/en_US/contact 
 
Quicken Frontline Support Link: https://www.quicken.com/support 

  

https://help.quickbooks.intuit.com/en_US/contact
https://www.quicken.com/support


Intuit Conversion Instructions User Guide 5 

QuickBooks Online 

QuickBooks Online Express Web Connect 

Task 1: Conversion Preparation 

1. Complete a final transaction download. 

2. Complete last transaction update before the change to get all of your transaction history up to 

date. 

3. Accept all new transactions into the appropriate registers. 

Task 2: Deactivate Your Account(s) 

1. Disconnect ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Banking from the left column. 

b. Select the account you want to disconnect, then select the pencil icon on the corner of 

that account box. 

c. Select Edit Account Info. 

d. Select the box next to Disconnect this Account on Save. 

e. Select Save and Close. 

2. Repeat steps A-E for any additional accounts that apply. 

Task 3: Re-activate Your Account(s) 

1. Reconnect online banking connection for all accounts (as appropriate). 

a. On the Banking page, select Add Account in the upper-right side of the page. 

b. Begin typing First Citizens and select First Citizens Bank & Trust Co. (NC) from the 

results. 

c. Enter your First Citizens Digital Banking credentials and select Continue. 

d. Provide additional information, if required. 

e. From the “Which accounts do you want to connect?” drop-down, select only the 

accounts you want to connect. Uncheck any accounts you do not want to track in this 

QuickBooks Online Company.  

Note: Do not select +Add New unless you intend to add a net new account to 

QuickBooks Online. 

f. Once all accounts have been matched, select Connect then Finish. 

2. Exclude duplicate transactions. 

a. Select Banking from the left column. 

b. In the For Review section, select the checkboxes for the transactions you want to 

exclude. 

c. Choose Batch Actions and then Exclude Selected.  



Intuit Conversion Instructions User Guide 6 

QuickBooks Online Web Connect 

Task 1: Conversion Preparation 

1. Complete a final transaction download. 

2. Complete last transaction update before the change to get all of your transaction history up to 

date. 

3. Accept all new transactions into the appropriate registers. 

Task 2: Deactivate Your Account(s) 

1. Disconnect ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Banking from the left column. 

b. Select the account you want to disconnect, then select the pencil icon on the corner of 

that account box. 

c. Select Edit Account Info. 

d. Select the box next to Disconnect this Account on Save. 

e. Select Save and Close. 

2. Repeat steps A-E for any additional accounts that apply. 

Task 3: Re-activate Your Account(s) 

1. Download a Web Connect file (.qbo or .qfx) from Digital Banking. 

2. Reconnect online banking connection for all accounts (as appropriate). 

a. In QuickBooks Online, select Banking from the left column. 

b. Select File Upload in the upper-right side of the screen and use the upload dialog to 

locate the Web Connect file you downloaded in Step 1. 

c. Select the appropriate account from the drop-down menu under QuickBooks Account 

and then select Next.  

Note: Do not select +Add New in the drop-down menu unless you intend to add a new 

account to QuickBooks Online. 

d. When prompted, select First Citizens Bank & Trust Co. (NC) feed. 

e. When the import is finished, select Let’s go! 

f. Review the For Review tab on the Banking page to view the download. 

g. Select Next, then Done. 

3. Repeat these steps for each account you want to connect to First Citizens Bank. 
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QuickBooks Desktop 

QuickBooks Windows Direct Connect 

Before conversion weekend: 

1. Backup QuickBooks Windows Data File & Update. 

a. Choose File > Back Up Company > Create Local Backup. 

b. Download the latest QuickBooks Update. Go to Help > Update QuickBooks 

Desktop. 

 

2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update before the change to get all of your 

transaction history up to date. 

b. Accept all new transactions into the appropriate registers. (required) 

 

3. Deactivate online banking connection for accounts connected to SVB Private Bank. 

a. Choose Lists menu > Chart of Accounts. 

b. Right-click on the first account you would like to deactivate and choose Edit 

Account.   Click the Bank Feeds Settings tab in the Edit Account window. 

c. Select Deactivate All Online Services and click Save & Close. 

d. Click OK for any alerts or messages that may appear with the deactivation.  

e. Repeat steps for any additional accounts that apply. 

On or After the First Day Following Conversion Weekend 
 

1. Obtain Direct Connect-specific credentials from First Citizens Bank  

a. On Tuesday, Feb 20th, we will proactively enroll all Intuit Direct Connect users from 

SVB Private to the FCB Direct Connect services based on your previous 

subscriptions.  This will include subscribing you to Direct Connect bill pay, if you 

used that service.  

b. You will receive an email by Feb 21 welcoming you to FCB Direct Connect services 

with your login instructions to QuickBooks.or Quicken. 

c. If you were not a Direct Connect user and would like to enroll, please contact your 

advisor. 

2. Reconnect online banking connection for accounts that apply. 

a. Choose Lists menu > Chart of Accounts. 

b. Right-click on an account you would like to activate and choose Edit Account. 

c. Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in 

the dialog box that will appear. 

d. Enter First Citizens Bank in the search and select Continue. 

e. Enter your Direct Connect credentials, which are different from your Digital Banking 

credentials and will be provided to you via email once you are enrolled. 
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f. Ensure you associate the accounts to the appropriate accounts already listed in 

QuickBooks. Link to your existing accounts in the drop-down options labeled Select 

Existing or Create New. 

Important: Do NOT select “Create New Account” unless you intend to add a new 
account to QuickBooks. If you are presented with accounts you do not want to track in this 
data file, choose Do Not Add to QuickBooks. 

g. After all accounts have been matched, click Next and then click Done. 

QuickBooks Windows Bill Pay 

 
Only complete these tasks if you currently initiate Bill Payments from within QuickBooks 
Windows. 

 

Important: These tasks must be completed to avoid possible duplicate payments. If 
you do not cancel payments scheduled to be paid on or after 2/20/24, these payments may 
still be processed. 

 
Before 2/16/24 @ 3pm ET / 12pm PT 

 
Cancel Existing Bill Payments. 

 
1.   Open the Register of the account you made the payment from. 

 
2.   Choose Company > Chart of Accounts. 

 
3.   Double-click the proper account. 

 
4.   In the register, locate the transaction to be canceled. 

 
5.   Click the transaction to be deleted. 

 
6.   Choose Edit > Cancel Payment. 

 
On or After 2/20/24 

 
Re-create Your Bill Payments. 

 
If you need help re-creating payments, choose Help > QuickBooks Help. Search for Pay a 
Vendor 
Online and follow the instructions. 
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QuickBooks Mac Direct Connect 

Before conversion weekend: 

1. Backup QuickBooks Mac Data File & Update the 

Application. 

a. Choose File > Backup. 

b. Download the latest QuickBooks Update. Choose QuickBooks > Check for 

QuickBooks Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction 

history up to date.   

b. Accept all new transactions into the appropriate registers. (required) 

 

3. Deactivate online banking connection for accounts connected to SVB Private Bank. 

a. Choose Lists > Chart of Accounts. 

b. Click the first account you would like to deactivate and choose Edit > Edit 

Account. 

c. Choose Online Settings in the Edit Account window. 

d. In the Online Account Information window, choose Not Enabled from the 

Download Transactions list and click Save. 

e. Click OK for any alerts or messages that may appear with the deactivation.  

f. Repeat steps for any additional accounts that apply. 

On or After the First Day Following Conversion Weekend 
 

1. Obtain Direct Connect-specific credentials from First Citizens Bank  

a. On Tuesday, Feb 20th, we will proactively enroll all Intuit Direct Connect users from 

SVB Private to the FCB Direct Connect services based on your previous 

subscriptions.  This will include subscribing you to Direct Connect bill pay, if you 

used that service.  

b. You will receive an email by Feb 21 welcoming you to FCB Direct Connect services 

with your login instructions to QuickBooks.or Quicken. 

c. If you were not a Direct Connect user and would like to enroll, please contact your 

advisor. 

2. Reconnect online banking connection for accounts that apply. 

a. Choose Banking > Online Banking Setup. 

b. Type First Citizens Bank in the search field and click Next and follow the 

instructions in the setup screen 

c. Select Yes, my account has been activated for QuickBooks Online Services in 

the Online Banking Assistant window. Click Next. 

d. Enter your Direct Connect credentials, which are different from your Digital Banking 

credentials and will be provided to you via email once you are enrolled. 
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e. For each account you wish to download into QuickBooks, click Select and Account 

to connect to your existing account’s registers. 

f. Click Next, and then click Done. 

g. Repeat this step for each account that you have connected to this institution.
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QuickBooks Windows Web Connect 
Task 1: Conversion Preparation 

1. Backup QuickBooks Windows data file & update. 

a. Select File and then Back Up Company. Click on Create Local Backup. 

b. Download the latest QuickBooks update by selecting Help and then Update 

QuickBooks Desktop. 

2. Complete a final transaction download and match downloaded transactions. 

a. Complete one last transaction update before the change to get all of your transaction 

history up to date. 

b. Accept all new transactions into the appropriate registers. 

Task 2: Deactivate Your Account(s) 

1. Deactivate ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Lists menu and then Chart of Accounts. 

b. Right-click the first account you want to deactivate and select Edit Account. 

c. Select the Bank Feeds Settings tab in the Edit Account window. 

d. Select Deactivate All Online Services and select Save & Close. 

e. Select OK for any alerts or messages that may appear with the deactivation. 

2. Repeat steps B-E for any additional accounts you need to deactivate. 

Task 3: Re-activate Your Account(s) 

1. Reconnect online banking connection for all accounts (as appropriate). 

a. Log in to First Citizens Digital Banking and download your transactions to a QuickBooks 

(.qbo) file.  

Note: Take note of your last successful upload. Duplicate transactions can occur if you 

have overlapping transaction dates in the new transaction download. 

b. In QuickBooks, go to File, select Utilities, click Import, and then Web Connect Files. 

c. Locate your saved Web Connect file and select Import. 

d. In the Select Bank Account dialog, select Use an existing QuickBooks account.  

Note: Do not select Create a new QuickBooks account unless you intend to add a 

new account to QuickBooks. 

e. In the drop-down list, select your QuickBooks account(s) and select Continue. Confirm 

by selecting OK. 
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QuickBooks Mac Web Connect 

Task 1: Conversion Preparation 

1. Backup your QuickBooks Mac data file & update the application. 

a. Select File and then Backup. 

b. Download the latest QuickBooks update. Select QuickBooks and then Check for 

QuickBooks Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction history 

up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transactions into the appropriate registers. 

Task 2: Deactivate Your Account(s) 

1. Deactivate ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Lists and then Chart of Accounts. 

b. Select the first account you would like to deactivate. Select Edit and then Edit Account. 

c. Select Online Settings in the Edit Account window. 

d. In the Online Account Information window, select Not Enabled from the Download 

Transactions list and select Save. 

e. Select OK for any dialog boxes that may appear with the deactivation. 

2. Repeat steps B-E for any additional accounts you need to deactivate. 

Task 3: Re-activate Your Account(s) 

1. Reconnect online banking connection for all accounts (as appropriate). 

a. Log in to First Citizens Digital Banking and download your transaction into a 

QuickBooks (.qbo) file.  

Note: Take note of your last successful upload. Duplicate transactions can occur if you 

have overlapping transaction dates in the new transaction download. 

b. In QuickBooks, go to File. Select Import and then From Web Connect. Use the Import 

dialog to import your saved Web Connect file. 

c. In the Account Association window, select Select an Account to choose the 

appropriate existing account register.  

Note: Do not select New under the action column unless you intend to add a new 

account to QuickBooks. 

d. Select Continue and OK for any dialog boxes that require action. 
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Quicken 

Quicken Windows Direct Connect and Express Web Connect 

Before conversion weekend: 

1. Back up your Quicken Windows Data File. Go to File > Backup and Restore > Backup 

Quicken File. 

2. Download the latest Quicken Update. Go to Help > Check for Updates. 

3. Complete a final transaction download. Accept all new transactions into the appropriate 

registers. 

4. Deactivate online banking connection for accounts connected to the financial institution that 

is requesting this change. 

a. Choose Tools > Account List. 

b. Click Edit on the account to deactivate. 

c. In Account Details, click Online Services. 

d. Click Deactivate. Follow prompts to confirm deactivation. 

e. Click the General tab. 

f. Delete Financial Institution and Account Number information. Click OK to close 

window.  

g. Repeat steps for any additional accounts that apply. 

After conversion Weekend: 

1. Obtain Direct Connect-specific credentials from First Citizens Bank  

a. On Tuesday, Feb 20th, we will proactively enroll all Intuit Direct Connect users from 

SVB Private to the FCB Direct Connect services based on your previous 

subscriptions.  This will include subscribing you to Direct Connect bill pay, if you 

used that service.  

b. You will receive an email by Feb 21 welcoming you to FCB Direct Connect services 

with your login instructions to QuickBooks.or Quicken. 

c. If you were not a Direct Connect user and would like to enroll, please contact your 

advisor. 

2. Reconnect the online banking connection for your accounts. 

a. Choose Tools > Account List. 

b. Click Edit on the account you want to activate. 

c. In Account Details, click Online Services and then choose Set up Now.  

d. Type First Citizens Bank in the search field and click Next. 

e. Enter your financial institution credentials. 

i. Express Web Connect uses the same credentials you use for your 

institution’s online banking login.  

ii. Direct Connect requires separate credentials that you will receive via 

email after enrolling in the Direct Connect service. 
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f. Ensure you associate the accounts to the appropriate accounts already listed in 

Quicken.  Select Link to an existing account and select the matching accounts in 

the drop-down menu. 

 
Important: Do NOT choose “Create a new account” unless you intend to add a new 
account to Quicken. If you are presented with accounts you do not want to track in this data file, 
choose Ignore – Don’t Download into Quicken or click Cancel. 
 

g. After all accounts have been matched, click Next and then Done
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Quicken Windows Express Web Connect 

Task 1: Conversion Preparation 

1. Back up your Quicken Windows data file. Go to File. Select Backup and Restore and then 

Backup Quicken File. 

2. Download the latest Quicken update. Go to Help and then Check for Updates. 

3. Complete a final transaction download. Accept all new transaction into the appropriate 

registers. 

Task 2: Deactivate Your Account(s) 

1. Deactivate ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Tools and then Account List. 

b. Select Edit on the account to deactivate. 

c. In Account Details, select Online Services. 

d. Select Deactivate and follow prompts to confirm deactivation. 

e. Select the General tab. 

f. Delete financial institution and account number information and select OK to close 

window. 

2. Repeat steps B-F for any additional accounts that may apply. 

Task 3: Re-activate Your Account(s) 

1. Reconnect online banking connection for all accounts (as appropriate). 

a. Select Tools and then Account List. 

b. Select Edit on the account you want to activate. 

c. In Account Details, select Online Services, then select Set up Now. 

d. Type First Citizens Bank in the search field, select First Citizens Bank & Trust Co. 

(NC) and select Next. 

e. Enter your First Citizens Bank credentials. 

Note: Express Web Connect uses the same credentials you use for First 

Citizens. If your credentials do not work, contact First Citizens Business 

Support. 

f. Ensure you associate the accounts to the appropriate accounts already listed in 

Quicken by selecting Link to an existing account and then selecting the matching 

accounts in the drop-down menu. 

Note: Do not select Create a new account unless you intend to add a new account 

to Quicken. If you are presented with an account you do not want to track in this data 

file, select Ignore – Don’t Download into Quicken or select Cancel. 

g. After all accounts have been matched, select Next and then Done. 
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Quicken Windows Web Connect 

Task 1: Conversion Preparation 

1. Back up Quicken Windows data file and update. 

a. Go to File. Select Backup and Restore and then Backup Quicken File. 

b. Download the latest Quicken update. Select Help and then Check for Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction 

history up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transaction into the appropriate registers. 

Task 2: Deactivate Your Account(s) 

1. Deactivate ALL online banking connections for accounts connected to your old financial 

institution. 

a. Select Tools and then Account List. 

b. Select Edit on the account to deactivate. 

c. In Account Details, select Online Services. 

d. Select Deactivate and follow prompts to confirm deactivation. 

e. Select the General tab. 

f. Delete financial institution and account number information. 

g. Select OK to close the window. 

2. Repeat steps B-G to any additional accounts. 

Task 3: Re-activate Your Account(s) 

1. Reconnect online banking connection for all accounts (as appropriate). 

a. Download a Quicken Web Connect file from First Citizens Bank. 

b. In Quicken, go to File. Select File Import and then Web Connect (.qfx) File. 

c. Use the Import dialog to select the Web Connect file you downloaded. An Import 

Downloaded Transactions window will open. 

d. Select Link to an existing account. 

e. Select the matching account in the drop-down menu. 

f. Associate the imported transactions to the correct account listed in Quicken. 

2. Repeat steps A-F for additional accounts that may apply. 
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Quicken Mac Web Connect 

 
Task 1: Conversion Preparation 

1. Backup Quicken Mac data file and update the application. 

a. Select File and then Save a Backup. 

b. Download the latest Quicken Update by selecting Quicken and then Check for 

Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction 

history up to date. 

b. Repeat this step for each account you need to update. 

c. Accept all new transaction into the appropriate registers. 

Task 2: Account Connection 

1. Activate online banking connection for accounts connected to First Citizens Bank. 

a. Select your account under the Accounts list on the left side. 

b. Select Accounts and then Settings. 

c. Select Set up transaction download. 

d. Enter First Citizens Bank in the search field, select First Citizens Bank & Trust Co. 

(NC) and click Continue. 

e. Log in to First Citizens Digital Banking and download your transactions to your 

computer.  

Note: Take note of the date you last had a successful connection. If you have 

overlapping dates in the web-connect process, you may end up with duplicate 

transactions. 

f. Drag and drop the downloaded file into the box titled Drop download file. Select 

Web Connect for the Connection Type if prompted. 

g. In the Accounts Found window, ensure you associate each new account to the 

appropriate account already listed in Quicken. Under the Action column, select Link 

to pick your existing account.  

Note: Do not select Add in the Action column unless you intend to add a new 

account to Quicken. 

h. Select Finish. 
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Quicken Mac Direct Connect and Quicken Connect 

Before conversion weekend: 

1. Backup Quicken Mac Data File and Update the application. 

a. Choose File > Save a Backup. 

b. Download the latest Quicken Update. Choose Quicken > Check for Updates. 

2. Complete a final transaction download. 

a. Complete last transaction update before the change to get all of your transaction 

history up to date. 

b. Accept all new transactions into the appropriate registers. 

 
After conversion Weekend: 

1. Obtain Direct Connect-specific credentials from First Citizens Bank  

a. On Tuesday, Feb 20th, we will proactively enroll all Intuit Direct Connect users 

from SVB Private to the FCB Direct Connect services based on your previous 

subscriptions.  This will include subscribing you to Direct Connect bill pay, if you 

used that service.  

b. You will receive an email by Feb 21 welcoming you to FCB Direct Connect 

services with your login instructions to QuickBooks.or Quicken. 

c. If you were not a Direct Connect user and would like to enroll, please contact 

your advisor. 

2. Activate the online banking connection for accounts connected to the financial institution 

that is requesting this change. 

a. Click your account in the Accounts list on the left side. 

b. Choose Accounts > Settings. 

c. Select Set up transaction download. 

d. Enter First Citizens Bank in the search field and select Continue.. 

e. Enter your financial institution credentials. 

i. Express Web Connect uses the same credentials you use for your 

institution’s online banking login. 

ii. Direct Connect requires separate credentials that you will receive 

via email after enrolling in the Direct Connect service. 

f. In the “Accounts Found” screen, ensure you associate each new account to the 

appropriate account already listed in Quicken. Under Action, choose Link to pick 

your existing account. 

 

Important: Do NOT select “ADD” in the Action column unless you intend to add a new 
account to Quicken. 

g. Click Finish 


